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CREATING AN RGB PRINTER PROFILE WITH i1PROFILER

X-Rite Color Services • 800.248.9748 x2685 • training@xrite.com

INTRODUCTION
i1Profi ler makes it easier than ever before to print and 
create a custom RGB printer profi le for your printer. 
While both Basic and Advanced modes in i1Profi ler 
will produce great profi les, the Advanced mode allows 
for greater control of your settings and should only be 
used by advanced users. This document will explain 
and walk you through the process of creating a RGB 
printer profi le using Basic mode. 

i1Profi ler will also disable color management in your 
print driver for you. If you will be printing your target 
from another machine, this document also describes 
how to print using the “Adobe Color Printer Utility.”

SETTING UP YOUR 
PROFILING TARGET IN 
i1PROFILER
1. From the i1Profi ler main screen, set the “User 

Mode” to “Basic” by clicking the Basic radio 
button.

2. Under the “Workfl ow Selector” in the left pane, 
click the Printer Profi ling icon. 

3. On the next screen, click the “Select printer” 
pull-down and choose the printer you wish to 

profi le.

4. Click the Select paper size pull-down and select 
the paper size that is loaded in your printer. 

5. Under the “Select test chart size” pull-down, 
you will see three options: Small, Medium and 
Large. In general, the larger the test chart, the 
longer it will take to read the patches, but the 
more accurate the profi le will be. Depending on 
your paper size, this can also affect the number 
of pages that print.

6. Once your settings have been set, you are ready 
to print. Now you have two options. 

• To continue creating an RGB printer profi le 
through i1Profi ler click Print... and go to the 
section below that describes your printer’s 
settings. 

• If you need to print your target from 
another system or location without i1Profi ler 
installed, select Save as... to save your chart 
as a TIFF and continue to the section titled 
“Printing your Target with Adobe Color 
Printer Utility.”

This document includes separate sections 
for printing with Epson, HP, Canon, and 
the Adobe Color Printer Utility. You can 
skip any section that does not apply to you.
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Printing your Target with an 
Epson Printer
The following settings should be adjusted in your 
print driver and will affect how your color will print. 
These same settings must be set again later when 
you are ready to print with your profi le. The exact 
setting names may vary depending on your Epson 
driver version. It is important to make sure all color 
conversion is turned off.

1. From the “Layout” pull-down menu, select Color 

Matching. This will be grayed out to indicate 
color management is disabled, but in other 
applications it may not be and should be set to 
EPSON Color Controls. If you do not see the 
“Layout” pull-down menu, click Show Details 

on the bottom of the print dialog.

2. Next select Printer Settings from the same pull-
down menu and set the following within the 

“Basic” tab:

• Media Type: The type of media you select 
will determine the amount of ink that is laid 
down. To determine which to select, start by 
choosing a media name that is similar to the 
type of paper that is loaded in the printer. 

• Color Mode: These settings will be grayed 
out because color management is disabled. In 
other applications make sure this is set to off.

• Output Resolution: Select the same output 
resolution that will be used in production.

• Super MicroWeave, High Speed, Flip 
Horizontal and Finest Detail: If you check 
any of these boxes, you must mark them later 
when you use your profi le.

• Under the “Advanced Color Settings” tab, 
there should be text: Epson Driver Color 

Management is Off. 

3. After you are fi nished choosing all settings, you 
can save them as a preset. This will allow you 
to quickly use them when printing from your 
applications. To save them as a preset: 

• Click the “Presets” pull-down and select Save 

Current Settings as Preset...

• Give your preset a meaningful name that 
includes the printer, paper type and quality.

4. Once your settings have been set, click Print. 

5. You are ready to generate your profi le. Skip to 
the “Generating your ICC Profi le in i1Profi ler” 
section.

Printing your Target with an HP 
Printer
The following settings should be adjusted in your 
print driver and will affect how your color will print. 
These same settings must be set again later when 
you are ready to print with your profi le. The exact 
setting names below may vary depending on your HP 
driver version. It is important to make sure all color 
conversion is turned off. 

1. From the “Layout” pull-down menu: 

• Select Color Matching. This will be grayed 
out to indicate color management is disabled, 
but in other applications it may not be and 
should be set to In printer.
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• Select Color Options from the pull-down 
menu. Here you will receive a warning letting 
you know that printer color management 
features have been disabled. These settings 
should be left alone.

• Select Paper/Quality from the pull-down 
menu. Under “Paper Type” you should use a 
media type similar to what is in your printer. 
“Quality Options” should also match the 
same quality you will use in production.

2. After you are fi nished choosing your settings, 
you can save them as a preset to allow you to 
use them quickly when printing from your 
applications. To save them as a preset: 

• Click the “Presets” pull-down and select Save 

Current Settings as Preset...

• Give your preset a meaningful name that 
includes the printer, paper type and quality.

3. Once your settings have been set, click Print. 

4. You are ready to generate your profi le. Skip to 
the “Generating your ICC Profi le in i1Profi ler” 
section.

Printing your Target with a 
Canon Printer
The following settings should be adjusted in your 
print driver and will affect how your color will print. 
These same settings must be set again later when you 
are ready to print with your profi le. The exact setting 
names below may vary depending on your Canon 
driver version. It is important to make sure all color 
conversion is turned off. 

1. From the “Layout” pull-down menu, select Color 

Matching. This will be grayed out to indicate 
color management is disabled, but in other 
applications it may not be and should be set to 
Vendor Matching.

2. Next select “Main” from the pull-down menu 
and set the following:

• Media Type: The type of media you select 
will determine the amount of ink that is laid 
down. To determine which to select, start by 
choosing a media name that is similar to the 
type of paper that is loaded in the printer. 

• Print Priority/Quality: Select the same output 
resolution that will be used in production.
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• If you enable any other settings, you will also 
need to enable them later when you use your 
profi le.

3. After you are fi nished selecting the settings, you 
can save them as a preset to allow you to quickly 
use them when printing from your applications. 
To save them as a preset: 

• Click the “Presets” pull-down and select 
Save Current Settings as Preset...

• Give your preset a meaningful name that 
includes the printer, paper type and quality.

4. Once your settings have been set, click Print. 

5. You are ready to generate your profi le. Skip to 
the “Generating your ICC Profi le in i1Profi ler” 
section.

Printing your Target with Adobe 
Color Printer Utility
Since Adobe introduced CS5, the option for no color 
management has been removed from the Print dialog 
window. To print a target on a computer without 
i1Profi ler installed, we recommend using the Adobe 
Color Printer Utility. This can be downloaded from:

http://kb2.adobe.com/cps/834/cpsid_83497.html

1. Once installed, launch the Adobe Color Printer 
Utility. You will be prompted to select a TIFF to 
print.

2. Navigate to the test chart you wish to print. 
Highlight it and click Open.

3. From the “File” menu, select Print....

4. At this point, refer to the previous pages and 
follow the section corresponding to your printer 
to determine which settings to select.

5. Once you are fi nished selecting your settings, 
click Print. 

6. You are ready to generate your profi le. Continue 
with the “Generating your ICC Profi le in 
i1Profi ler” section.

GENERATING YOUR ICC 
PROFILE IN i1PROFILER 

1. After your target has printed, either click the 
Next button, or click the Measurement button 

in the “Printer Profi ling Workfl ow” to continue.

2. You will be prompted to calibrate your device. 
Simply select Measure to calibrate and begin 
measuring. Follow the on screen directions to 
read your test chart. 

If you would like to learn more about how to 
read a target with an i1Pro or i1iO, please 
check out our free eLearning course at: 
http://www.xrite.com/top_services.aspx?segmentid=5&eventid=1096
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3. After your test chart has been measured, click 
the Lighting button under “Printer Profi ling 
Workfl ow” to advance.

4. In the “Lighting” window, you can select the 
ambient light under which your prints will be 
viewed.

The graphic arts standard for viewing 
prints is D50 (5000K). If you are creating 
prints for a very specifi c lighting condition 
where the prints will be viewed under, ie: 
Fluorescent lighting, you can select that 
lighting condition here and the profi le will 
adjust for that specifi c color temperature. 

 The majority of the time you will want to select 
the standard D50. 

5. Select the ICC Profi le button from the “Printer 
Profi ling Workfl ow” to fi nish creating your 
profi le. 

6. Give your profi le a meaningful name. This 
should include the printer name, the paper type, 
and any additional settings that you used in the 
print driver. 

On a Mac there are two locations you can 
save a profi le: on the User level if you don’t 
want anyone else to have access to it, or on a 
System level if you wish to have this profi le 

available to any user on the computer. Once 
you select one of these choices, the profi le will 
automatically be placed in your profi les list in 
your desktop publishing applications. You also 
have a Hot Folder option that will allow you 
to save the profi le in an additional location. 
This can be useful if you want to share the 
profi le with others using the printer, or want 
easy access for e-mail or posting on a server.

7. After giving your profi le a name and selecting 
the distribution level, click the Create and save 

profi le button. 

8 After your profi le has been created you will see 
a 3D Lab plot of your profi le. Check it for sharp 
spike, holes, and other imperfections that could 
represent a poor profi le. 

USING YOUR NEW 
PROFILE
Once you have created your new printer profi le, 
you can use it to print from Adobe® Photoshop®, or 
another design application. 

How to Print From Photoshop
If you print from Photoshop, follow these steps to 
apply color management. When using your profi le, 
be sure to use the same printer driver settings as when 
you originally printed the profi ling target. 

1. In the Photoshop “Print” dialog, under “Color 
Handling,” select Photoshop Manages Colors.
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2. Select the profi le you created under “Printer 
Profi le” and choose a Rendering Intent.

3. In Photoshop’s “Print” window, click the Print 

Settings... button to change your Print Driver 
Settings. Use your saved presets or the same 
settings you set in the “Printer Settings” window 
when creating your profi le. You will want to 

make sure all color management is still off.

5. Once you have matched your print settings, 
click Save from the Print Driver, then Print from 
Photoshop.

How to Print From Other Design 
Applications
Unlike Photoshop, applications such as Adobe 
InDesign® will not automatically disable color 
management in the “Color Matching” window 
of your print driver. When printing from these 
applications utilizing your new custom profi le, follow 
these instructions:

1. Open your fi le and select File > Print. 

2. From the “Color Management” tab, set “Color 
Handling” to Let application determine colors. 

Set the “Printer Profi le” to your new custom 
profi le. 

3. At the bottom of the Print Dialog window, select 
Setup...  in Adobe Illustrator and Printer... in 
Adobe InDesign to set up the print driver.

4. Select the “Layout” pull-down and choose Color 

Matching. This should be set to either of the 
following depending on your driver: EPSON 

Color Controls, In printer, or Vender Matching. 
Never use ColorSync to manage colors.

5. If you saved your presets when you profi led your 
printer, use the “Presets” pull-down and select 
the saved presets for your printer, media type, 
and print quality. 

6. If you did not save your presets, you will want 
to make sure your settings are the same as 
before. Set all of the same settings you used 
when printing your target, including the Paper 
Type and Quality. Also make sure that “Color 
Mode”  or similar settings are set to Off (No Color 

Management).

7. After you have made all changes in the 
application color management window and the 
printer driver, you can now print your document.

FOR MORE INFORMATION
X-Rite Color Services offers a variety of classroom, 
onsite, seminar and online training opportunities. 
These courses are highly interactive and taught using 
the latest equipment and software. If you would 
like to learn more about color management or the 
advanced features of i1Profi ler, check out our Color 
Control Freak eLearning course at: 

http://www.xrite.com/top_services.aspx?segmentid=5&eventid=907


